Microsoft Outlook Phone Directory 
User’s Guide

Using Outlook’s Contacts Feature
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Viewing The Phone Directory

Microsoft Outlook contains a robust set of features beyond e-mail. For example, the Contacts feature can be used as a communication tool. Company-wide employee phone information is stored in Outlook’s Public Contacts section. The information has been customized to function as a Phone Directory. The Phone Directory is much more flexible than a mere list of phone numbers. 

Getting to the Phone Directory in Outlook

1. Double-click the Outlook icon on your desktop [image: image1.png]@



 or [image: image2.png]


 to launch Outlook. The following window opens. On the View menu, click Folder List, if not already selected.
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2. In the bottom of the Folder List, double-click the Public Folders folder to open it. The Favorites and All Public Folders folders display.

3. Double-click the All Public Folders folder to open it, and display the folders inside, and then double-click the Phone Directory folder to open it. The Company Directory folder contains information about company numbers, conference room numbers, and hunt groups. The Employee Directory folder contains individual employee contacts. Click the folder you want to open.
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Navigating the Phone Directory

Outlook provides two ways to view your Phone Directory contacts: address card views and table views. In the address card views, employee contact information is displayed vertically in a business card-like view. In the table views, employee contact information is displayed horizontally in rows, similar to a spreadsheet or database table. 

Viewing the Employee Directory

When you open the Employee Phone Directory for the first time, Employee Directory is the view seen automatically. If you change the view and then exit Outlook, the new view displays the next time you open Outlook.

This view is seen in Outlook 2000 as pictured with the Find a Contact box at the end of the toolbar, which is not available in Outlook 98. Also seen is the Advanced toolbar.




[image: image5.png](& Emplogee Di

ctory - Microsoft Outlook

Ble Edt View Favortes Tooks Actions telp

EIES

B3 X | ¥ 5 2 -] Bornd Sgoroenize |

(@

anER[- (22 e

\ Employes Directory -

My Shorcuts

Employee Directory

Folder List x

Other Shoteuts

5 &F Dutlook Today - Malbor -Nnc
£ Calendar
£ Contacs
£ Deletedtems
£ Drans
Inbos
B o
© Nowes
£ Dubor
Serlems
Tasks
€ PersonalFalders
€D Publ Folders
@ Favortes
5B Al Publc Foldes
2 ARS Purples
@ E-Commerce
B HR
B Intemet Newsgroups
@l
B Marketing
2 Dutlook Secuity Seting
€ Passenger Senices
=€ Phone Diectary
© Company Divectory
© Enplopee Diectory
© Product
B QuarantineMLT
B ques
B Reservations
@ Sales
B Sunlrac/Waorldspan lcor

; g

Business: 7756
3ob Tele: Applcations Develaper
Offce Location: HDQ

Department:  Information Services
User Field 1:  Software Developmen,
User Field2: _ Software Development
Cindy Dobbs

Business: a4z

3ob Tel: Finsncial lanring Analys
Offce Location: HDQ

Department:  Finance & Market Plan,
UserField1:  Finance

User Field2:  Finance

Dan Sherman

Business: 867

3ob Tel: Product Caordnator
Offce Location: HDQ

Department:  Finance & Market Plan,
User Field 1:  Product Development.
User Field2:  Procluct Ops Damestic

Deborah Siman

Business: 225
3ob Tel: roup Internations A
Offce Location: MOT

Department:  Customer Services
UserField 1 Group

User Field2:  Group Sales

Jane Smith

Business ops x6251

3ob Tel: Europefpacfic Res. A,
Office Location: MOT

Department:  Customer Services
User Field 1:  Reservations

User Field2:  Reservations- Minot
Jim Davis

Business: 7741

3ob Tel: Program Analyst
Offce Location: HDQ

Department:  Information Services
User Field 1:  Software Developmen,
User Field2:  Software Development

3im Jones
Business: 7232

3ob Tel: Business Analyst

Offce Location: HDQ.

Department:  Information Services
User Fied 1: Project Mansgement
User Field2:  Project Group

John Doe

3ob Tel: Automation Help Desk.
Offce Location: MOT

Department:  Customer Services
UserField 1: Qualty Assurance

User Field2:  Automation Desk.

John Quinn

Business: B

3ob Tel: Ticketing Agent

Office Location: MOT

Department:  Customer Services

User Field 1:  Documents & Ticketing
User Field2:  Documents & Tkig Adrin

File As: _iler, Andy
Home Phone!

Business Phone: 7756

/837 Items, 520 Unread





The Employee Directory contains the following information about each employee: first name, last name, telephone extension number (labeled “business”), job title, office location, and Department. “User Field 1” refers to the Cost Center, and “User Field 2” refers to the Work Group. Initially, the Preview Pane is turned off. When you turn on the Preview Pane, you see any notes that are attached to a selected contact entry in the bottom half of the Information Viewer. 

View more detailed or specific information in other views. For example, view other information entered about an employee in either the Address Cards or the Detailed Address Cards view, and quickly view a table of names in the Phone List view. To display another view, point to Current Views on the View menu, and click a view from the list, or on the Advanced toolbar, click the down arrow by the Current View list.

Finding Names

Find the person you are looking for by quickly browsing through the listings using the scroll bars. Organization of names is alphabetical by first name.

To search for a name in Employee Directory View:

1. Be sure that the Outlook window is maximized [image: image6.png]M= E|



 by clicking the center button in the group at the upper right corner of the window. 

2. Click a letter tab to the far right of the employee directory cards, corresponding to the name you are searching for. (For example, click the [image: image7.png]


  “j” tab for “John.”) Name entries beginning with that letter are displayed, and the first name in that group is selected. If there are no names beginning with a letter, the next available card is selected. 

Tip

The Information Viewer displays as many cards as will fit on the screen. Depending on the number of entries, the number of cards you see when you click a letter tab will vary. For example, if you click the TUV tab but have no contact entries that start with T, U, or V, the Information Viewer displays the surrounding alphabetical entries, such as entries beginning with S or W, and the next card after V is selected.

Viewing the Phone List

The Phone List view is displayed in a table format. Quickly scan the list and locate the numbers you need.

To view the phone list:

1. On the View menu, point to Current Views. A menu of available views is displayed.

2. On the Current Views menu, click Phone List. The Phone List is displayed. 

The icons in the icon columns to the left of each row display by default. They identify special attributes of the employee contacts, such as type of record, attachments of additional information and follow-up flags. 

The “File As” name is the name the address card is filed under, and can be used to sort the list by the employee’s last name.

Names appearing in bold text are “unread” much like e-mail messages. When you have viewed the employee’s contact window (see Viewing a Contact Window on page 6), the entry reverts to normal text, indicating you have “read” the item.
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To adjust column width:

1. Pause the mouse over the vertical dividing line between column headings until the pointer changes to the divider symbol ([image: image9.png]


). Drag the divider to the right or left to increase or decrease column width.

To sort the Phone List:

1. Click the heading of the column by which you want to sort. The list is sorted alphabetically in ascending order by that category.
For example, to see names sorted by last names instead of by full name, click the File As heading. Last names beginning with the letter “A” appear before those beginning with the letter “Z.” The column heading displays the up arrow ([image: image10.png]


) to indicate ascending order. 

2. To reverse the sort, click the heading again to display the down arrow ([image: image11.png]


) to indicate descending order.

Note:

The layout of columns and fields is automatically set by Outlook. Phone extensions (“Business”) are not displayed in this view by default, nor do they print from Phone List view in Table Style. However, it is possible to customize which columns to display. To learn about customizing the Phone List view, choose the Phone List as your current view, then consult Microsoft Outlook Help from the Help menu. Click the Contents tab, then the Using Contacts book, and then the Customizing the Look of Contacts book for more information.

Viewing a Contact Window

1. From within any view in the Information Viewer, point to the name you want and double-click the name. The Contact window for that employee contact appears. 
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2. View basic details on the General tab. Additional details and other related information can be found on the remaining tabs.

Note:

The categories of Department, Cost Center, and Work Group have been added as customized fields for MLT’s Phone Book. Some examples of their use when seen together are:

	
	Department
	Cost Center
	Work Group

	Employee A
	Customer Services
	Consumer Services
	Domestic Reps

	Employee B
	Customer Services 
	Group
	Group Sales

	Employee C
	Customer Services
	Quality Assurance
	Automation Desk

	Employee D
	Customer Services
	Reservations
	Reservations - Minot


*Customer Services is just one example. Each department has similar types of categories.

Printing the Phone Directory

1. View the Phone Directory by the Employee Directory cards view, and sort if desired (refer to Sorting in Employee Directory View on page 10).

2. On the toolbar, click the Print button. The Print dialog box appears.
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3. In the Print Style list, scroll down, and then click Card Style.

4. Click the Preview button. A preview window of the phone directory appears.

5. Use the Print Preview toolbar to zoom the view in or out, or set Page Setup options.

6. To print the phone directory, click OK in the Print dialog box.

Tip

You can print your Phone Directory in other styles (for example, as address cards or as a booklet), and you can adjust page settings and create a custom print style. To learn more, refer to Customizing Your Print Settings in the Advanced Topics section on page 12 .

Advanced Topics

The Outlook Find and Sort features can help you efficiently use your Phone Directory. You can also create a separate Personal Contacts folder for your personal contacts, and then copy or move entries from the Public Phone Directory. You can sort your list by criteria you set, such as by Office Location or Job Title. 

Advanced Searching for Names

You can use the Find feature to search for employee contacts. Find searches the name, work group, and address fields (including e-mail addresses) and displays contact information for those records that match your criteria. 

Searching for a Name using Find

1. Be sure the view you want is displayed in the Information Viewer, because your search results will display in the same view format. Click the [image: image14.png]23 Find



 Find button. The Find Items in Employee Directory panel is displayed.
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2. In the Look for box, type all or part of the employee’s name. Be sure the Search all text in the contact check box is checked, and then click Find Now. The word “Done!” is displayed next to the Look For box, and contact information for the names that match is displayed in the table below the Find Messages In Employee Directory panel.

3. Close the Find Messages in Contact panel by clicking the Find button again.

Using Advanced Find

To further refine a search, use the Advanced Find feature. For example, you can use Advanced Find to search in a single box, or by certain categories, or for entries that were created or updated on a certain date. You can also search by e-mail address. Click the Advanced Find link in the upper-right corner of the Find Messages In Employee Directory panel. Or, on the Tools menu, click Advanced Find. 

The simplest search in the Advanced Find dialog box is for a name you type in the Search for the word(s) box on the Contacts tab. Click Find Now, and the bottom of the dialog box expands to a Phone List in table format to display search results. Only those entries which match your criteria display.
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You can sort the entries by clicking a column heading.

You can save your search and open it again later, which is useful if you tend to try the same search frequently. From the File menu, click Save Search. Name your search and assign it to a storage location folder. The next time you want to see the result, open the Advanced Find dialog box and from the File menu, click Open Search.

Searching for a Name using Find a Contact

(Note: this option is only available in Outlook 2000. If you are using Outlook 98, the Find a Contact feature is unavailable.)

1. On the Standard toolbar, click the down arrow on the Find a Contact box. 
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2. If the name you want is on the list, click it to open the Contact window for that name. 

3. If the name you want is not on the list, type all or part of it in the box, and press <ENTER>.

4. If there is one match for the full or partial name you typed, the Contact window for that name opens. If there is more than one possible match, the following dialog box shows you the possible matches. Choose the one you want and click OK to open the Contact window for that name. The name is added to the Find a Contact box.
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5. Use the Find a Contact box to keep a list of your most-used employee contact names. Each time you access the Contact window for one of them, the most recent name moves to the top of the list.

Sorting in Employee Directory View

1. On the View menu, point to Current View, and then click Employee Directory. The Employee Directory view is displayed.

2. Right-click a vertical gray line between two of the employee directory cards, (or one of the alphabetical tabs), and then click Sort on the popup menu. 
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3. The Sort dialog box appears.
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4. In the Sort items by box, click the down arrow, and then click the criterion you want. The employee directory cards will be sorted by your criterion, in ascending order, unless you click the Descending option.

5. In the Then by box, click the down arrow, scroll down the list, and then click the next item you want. After Outlook does the primary sort, Outlook then sorts the employee directory cards by the second criterion. This choice is optional, as is a third sort criterion.

6. Click OK. Outlook carries out the sort by the first criterion, and then within the same item, Outlook sorts by the second criterion. For example, you could first sort by Office Location and then by Job Title, and the result would display all those at Headquarters (HDQ) alphabetically by Job Title, then all those in Minot (MOT) alphabetically by Job Title.

7. If you choose to sort by a sort criteria on the list that is not part of the Employee Directory view, a message tells you so, and asks if you want to show that category in your view. Click either Yes or No, depending on your preference. Even if you say No, the view is sorted according to the criteria you set.

Sending E-mail Messages to Members of the Phone Directory

Outlook simplifies the process of communicating with employee contacts by allowing you to send e-mail messages directly from the Phone Directory. 

To send an e-mail message to an employee contact

1. In any view, select the employee name you want to send an e-mail message to.

2. On the Actions menu, click New Message To Contact. The Message window appears. The recipient’s e-mail address is automatically displayed in the To box.
Alternatively, in the Employee Contact’s Contact window, click the [image: image21.png]


 button on the toolbar to open the Message window.

3. Type a subject in the Subject box and your message in the Message box.

4. On the Message toolbar, click the Send button. The message is sent to the recipient.

Customizing Your Print Settings

From the Print dialog box (refer to Printing the Phone Directory on page 7), you can choose alternate settings for printing your Phone Directory. Your setting changes can alter an existing Print style, or you can create a new style based on an existing style.

To choose another print style, on the Print dialog box, in the Print Style list, choose the style you want to print. For example, you can print your list as address cards or as a booklet instead of a Phone Directory. To change the page settings, click the Page Setup button. You can then reset the format, paper type and orientation, and header/footer. 

To redefine a print style, click the Define Styles button. You can edit the format, paper type, and header/footer settings for the existing print style by clicking Edit, or you can create a new style based on the selected print style by clicking Copy. Type a new name for the Style Name in the Page Setup dialog box and then choose new settings. Click OK to save settings and close the box.

The Page Setup dialog box is displayed in the following illustration:
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On the Format tab, you can change the settings for what to include and how to display the printed information, as well as fonts to use. The Options area is specific to the Print Style you chose, so “Card Style” offers different options than “Phone Directory Style.”

The Paper tab offers setup choices for type of paper, dimensions, margins, finished page fit, and orientation.
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The Header/Footer tab offers setup choices for text placement and fonts to create a header or footer on the printed pages.

Getting Help

The Help Window

The most familiar and easily accessible help available is Outlook’s Online Help. To open Online Help, do one of the following:

1. Press the F1 key.

2. Click Microsoft Outlook Help from the Help menu.

3. Click Help [image: image24.png]


 on the toolbar.

The following window opens:
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You can navigate to the Contents tab or you can click the other tabs to search for information.

Since MLT has customized the Public Contacts feature to provide the Phone Directory, some Help information may not completely match what you see on your screen when you are in the Phone Directory.

Depending on your monitor and whether you have maximized the Outlook window or are using the Preview Pane, you might see more than one letter on each of the letter tabs.f the Employee Directory has been sorted by a field other than Full Name, the letter tab advances you to the first alphabetical listing of the sort field. For example, if the cards are sorted by Department, then all the Customer Service employees are listed, in alphabetical order, before the Finance & Market Planning employees. Refer to Sorting in Employee Directory View on page � PAGEREF SortingEDview \h ��10� for more information.





Depending on your monitor and whether you have maximized the Outlook window or are using the Preview Pane, you might see more than one letter on each of the letter tabs.





Pause the mouse over the horizontal dividing line between panes until the pointer changes to the divider symbol (�). Drag the divider up or down to adjust the space allocated to the Preview Pane.





To turn on the Preview Pane, click the Preview Pane button on the Advanced toolbar, or click Preview Pane from the View menu.





This area at the bottom of the Information Viewer area is the Preview Pane.





This Contacts icon in the Outlook Bar and the Contacts item above the Inbox in the Folder List are for Personal Contacts only, not the Public Phone Directory.





To quickly view all of the contact information in the Contact window, double-click the contact name.





Advance to another part of the listing by clicking a letter button.





Click the Contents tab to see a Table of Contents. The functionality of the Phone Directory is based on Outlook’s Contacts feature.





If you select only the names you want before clicking the Print button in the toolbar, and then click this circle, only the names you selected are included in your printed directory. They print in alphabetical order by first name.





Click to select Folder List.





Double-click Public Folders to open the folder.





If you know a contact’s name, you can also quickly locate their contact information by typing his or her name in the Find a Contact box in the Standard toolbar and pressing <ENTER>. You can build a quick list this way, and the next time you want that name, click the down arrow and select the name from the list.





The Company Directory and the Employee Directory folders contain Headquarters, Minot, and other numbers. An employee’s location is indicated in their individual contact information.





This list changes if you are in Phone List view.





Icon columns display type of record, attachments, and follow-up flags.





Click the down arrow at the end of the box on the Advanced toolbar to see and select from a list of available views.





If you want to change the preset document options for printing, select a print style, then click a button to open a dialog box to customize the options.





To quickly view all of the contact information in the Contact window, double-click the contact name from any view.





This box is a drop-down list of most-used names.





This selection on this list determines the items shown on the other lists above. To sort by Department, Cost Center, or Work Group, click “Miscellaneous Fields.” Cost Center is equivalent to “User Field 1” and Work Group is equivalent to “User Field 2.”





After you click Find Now, the bottom of the Advanced Find dialog box expands to display a search results table.





Editing an existing style name is unavailable. However, if you clicked Define Styles and then Copy, you can type a new name in the Style name box. 





Optional comments appear here. For example, the Company Directory contains a contact window for the Credit Union, and their lobby and drive-up hours are posted here.





To sort by other columns, click the heading of the column by which you want to sort. 





Drag the Divider between column headings to adjust column width.





A search for “John” finds all instances, including names containing the criteria.





Drag the divider lines to change the width of the columns.








